summaryrefslogtreecommitdiffstats
path: root/arch/alpha/math-emu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'arch/alpha/math-emu/Makefile')
-rw-r--r--arch/alpha/math-emu/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/arch/alpha/math-emu/Makefile b/arch/alpha/math-emu/Makefile
new file mode 100644
index 000000000..3206402a8
--- /dev/null
+++ b/arch/alpha/math-emu/Makefile
@@ -0,0 +1,10 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the FPU instruction emulation.
+#
+
+ccflags-y := -w
+
+obj-$(CONFIG_MATHEMU) += math-emu.o
+
+math-emu-objs := math.o