summaryrefslogtreecommitdiffstats
path: root/arch/arm/mach-exynos/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'arch/arm/mach-exynos/Makefile')
-rw-r--r--arch/arm/mach-exynos/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/arch/arm/mach-exynos/Makefile b/arch/arm/mach-exynos/Makefile
new file mode 100644
index 000000000..53fa363c8
--- /dev/null
+++ b/arch/arm/mach-exynos/Makefile
@@ -0,0 +1,14 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Copyright (c) 2010-2011 Samsung Electronics Co., Ltd.
+# http://www.samsung.com/
+
+obj-$(CONFIG_ARCH_EXYNOS) += exynos.o exynos-smc.o firmware.o
+
+obj-$(CONFIG_EXYNOS_CPU_SUSPEND) += pm.o sleep.o
+obj-$(CONFIG_PM_SLEEP) += suspend.o
+
+obj-$(CONFIG_SMP) += platsmp.o headsmp.o
+
+obj-$(CONFIG_EXYNOS_MCPM) += mcpm-exynos.o
+CFLAGS_mcpm-exynos.o += -march=armv7-a