summaryrefslogtreecommitdiffstats
path: root/drivers/gpu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/gpu/Makefile')
-rw-r--r--drivers/gpu/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/drivers/gpu/Makefile b/drivers/gpu/Makefile
new file mode 100644
index 000000000..8997f0096
--- /dev/null
+++ b/drivers/gpu/Makefile
@@ -0,0 +1,7 @@
+# SPDX-License-Identifier: GPL-2.0-only
+# drm/tegra depends on host1x, so if both drivers are built-in care must be
+# taken to initialize them in the correct order. Link order is the only way
+# to ensure this currently.
+obj-y += host1x/ drm/ vga/
+obj-$(CONFIG_IMX_IPUV3_CORE) += ipu-v3/
+obj-$(CONFIG_TRACE_GPU_MEM) += trace/