summaryrefslogtreecommitdiffstats
path: root/drivers/phy/socionext/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/phy/socionext/Makefile')
-rw-r--r--drivers/phy/socionext/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/drivers/phy/socionext/Makefile b/drivers/phy/socionext/Makefile
new file mode 100644
index 000000000..e67c2da66
--- /dev/null
+++ b/drivers/phy/socionext/Makefile
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Makefile for the phy drivers.
+#
+
+obj-$(CONFIG_PHY_UNIPHIER_USB2) += phy-uniphier-usb2.o
+obj-$(CONFIG_PHY_UNIPHIER_USB3) += phy-uniphier-usb3hs.o phy-uniphier-usb3ss.o
+obj-$(CONFIG_PHY_UNIPHIER_PCIE) += phy-uniphier-pcie.o
+obj-$(CONFIG_PHY_UNIPHIER_AHCI) += phy-uniphier-ahci.o