summaryrefslogtreecommitdiffstats
path: root/sound/sh/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sound/sh/Makefile')
-rw-r--r--sound/sh/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/sound/sh/Makefile b/sound/sh/Makefile
new file mode 100644
index 000000000..c0bbc500c
--- /dev/null
+++ b/sound/sh/Makefile
@@ -0,0 +1,11 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for ALSA
+#
+
+snd-aica-objs := aica.o
+snd-sh_dac_audio-objs := sh_dac_audio.o
+
+# Toplevel Module Dependency
+obj-$(CONFIG_SND_AICA) += snd-aica.o
+obj-$(CONFIG_SND_SH_DAC_AUDIO) += snd-sh_dac_audio.o