summaryrefslogtreecommitdiffstats
path: root/fs/affs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'fs/affs/Makefile')
-rw-r--r--fs/affs/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/fs/affs/Makefile b/fs/affs/Makefile
new file mode 100644
index 000000000..f2c811429
--- /dev/null
+++ b/fs/affs/Makefile
@@ -0,0 +1,10 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the Linux affs filesystem routines.
+#
+
+#ccflags-y := -DDEBUG=1
+
+obj-$(CONFIG_AFFS_FS) += affs.o
+
+affs-objs := super.o namei.o inode.o file.o dir.o amigaffs.o bitmap.o symlink.o