summaryrefslogtreecommitdiffstats
path: root/sound/oss/dmasound/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sound/oss/dmasound/Makefile')
-rw-r--r--sound/oss/dmasound/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/sound/oss/dmasound/Makefile b/sound/oss/dmasound/Makefile
new file mode 100644
index 000000000..de8ae8346
--- /dev/null
+++ b/sound/oss/dmasound/Makefile
@@ -0,0 +1,8 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the DMA sound driver
+#
+
+obj-$(CONFIG_DMASOUND_ATARI) += dmasound_core.o dmasound_atari.o
+obj-$(CONFIG_DMASOUND_PAULA) += dmasound_core.o dmasound_paula.o
+obj-$(CONFIG_DMASOUND_Q40) += dmasound_core.o dmasound_q40.o