summaryrefslogtreecommitdiffstats
path: root/completions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'completions/CMakeLists.txt')
-rw-r--r--completions/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/completions/CMakeLists.txt b/completions/CMakeLists.txt
new file mode 100644
index 0000000..4ef62a8
--- /dev/null
+++ b/completions/CMakeLists.txt
@@ -0,0 +1,4 @@
+set(BASH_COMPLETION_DIR "${CMAKE_INSTALL_DATAROOTDIR}/bash-completion/completions"
+ CACHE PATH "Path to the bash-completion completions directory")
+
+install(FILES bash/apt DESTINATION ${BASH_COMPLETION_DIR})