summaryrefslogtreecommitdiffstats
path: root/bin/tests/system/dyndb/driver/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bin/tests/system/dyndb/driver/Makefile.am')
-rw-r--r--bin/tests/system/dyndb/driver/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/bin/tests/system/dyndb/driver/Makefile.am b/bin/tests/system/dyndb/driver/Makefile.am
new file mode 100644
index 0000000..86dddb6
--- /dev/null
+++ b/bin/tests/system/dyndb/driver/Makefile.am
@@ -0,0 +1,25 @@
+include $(top_srcdir)/Makefile.top
+
+AM_CPPFLAGS += \
+ $(LIBISC_CFLAGS) \
+ $(LIBDNS_CFLAGS)
+
+noinst_LTLIBRARIES = sample.la
+
+sample_la_SOURCES = \
+ db.c \
+ driver.c \
+ instance.c \
+ lock.c \
+ log.c \
+ syncptr.c \
+ zone.c \
+ db.h \
+ instance.h \
+ lock.h \
+ log.h \
+ syncptr.h \
+ util.h \
+ zone.h
+
+sample_la_LDFLAGS = -avoid-version -module -shared -export-dynamic -rpath $(abs_builddir)