summaryrefslogtreecommitdiffstats
path: root/bin/tests/system/hooks/driver/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bin/tests/system/hooks/driver/Makefile.am')
-rw-r--r--bin/tests/system/hooks/driver/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/bin/tests/system/hooks/driver/Makefile.am b/bin/tests/system/hooks/driver/Makefile.am
new file mode 100644
index 0000000..b0c4b79
--- /dev/null
+++ b/bin/tests/system/hooks/driver/Makefile.am
@@ -0,0 +1,12 @@
+include $(top_srcdir)/Makefile.top
+
+AM_CPPFLAGS += \
+ $(LIBISC_CFLAGS) \
+ $(LIBDNS_CFLAGS) \
+ $(LIBNS_CFLAGS) \
+ $(LIBISCCFG_CFLAGS)
+
+noinst_LTLIBRARIES = test-async.la
+
+test_async_la_SOURCES = test-async.c
+test_async_la_LDFLAGS = -avoid-version -module -shared -export-dynamic -rpath $(abs_builddir)