summaryrefslogtreecommitdiffstats
path: root/tests/irs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/irs/Makefile.am')
-rw-r--r--tests/irs/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/irs/Makefile.am b/tests/irs/Makefile.am
new file mode 100644
index 0000000..8e6e52f
--- /dev/null
+++ b/tests/irs/Makefile.am
@@ -0,0 +1,16 @@
+include $(top_srcdir)/Makefile.top
+
+AM_CPPFLAGS += \
+ $(LIBISC_CFLAGS) \
+ $(LIBIRS_CFLAGS)
+
+LDADD += \
+ $(LIBISC_LIBS) \
+ $(LIBIRS_LIBS)
+
+check_PROGRAMS = \
+ resconf_test
+
+EXTRA_DIST = testdata
+
+include $(top_srcdir)/Makefile.tests