summaryrefslogtreecommitdiffstats
path: root/debian/patches/fix-bash-completion-location
diff options
context:
space:
mode:
Diffstat (limited to 'debian/patches/fix-bash-completion-location')
-rw-r--r--debian/patches/fix-bash-completion-location9
1 files changed, 9 insertions, 0 deletions
diff --git a/debian/patches/fix-bash-completion-location b/debian/patches/fix-bash-completion-location
new file mode 100644
index 000000000..916ff8a79
--- /dev/null
+++ b/debian/patches/fix-bash-completion-location
@@ -0,0 +1,9 @@
+--- a/src/bash_completion/CMakeLists.txt
++++ b/src/bash_completion/CMakeLists.txt
+@@ -11,5 +11,5 @@ if(WITH_RADOSGW)
+ endif()
+
+ install(FILES ${completions}
+- DESTINATION ${CMAKE_INSTALL_SYSCONFDIR}/bash_completion.d)
++ DESTINATION /usr/share/bash-completion/completions)
+