summaryrefslogtreecommitdiffstats
path: root/src/boost/libs/endian/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/boost/libs/endian/test/CMakeLists.txt')
-rw-r--r--src/boost/libs/endian/test/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/boost/libs/endian/test/CMakeLists.txt b/src/boost/libs/endian/test/CMakeLists.txt
new file mode 100644
index 000000000..5de300002
--- /dev/null
+++ b/src/boost/libs/endian/test/CMakeLists.txt
@@ -0,0 +1,11 @@
+# Copyright 2018, 2019 Peter Dimov
+# Distributed under the Boost Software License, Version 1.0.
+# See accompanying file LICENSE_1_0.txt or copy at http://www.boost.org/LICENSE_1_0.txt
+
+include(BoostTestJamfile OPTIONAL RESULT_VARIABLE HAVE_BOOST_TEST)
+
+if(HAVE_BOOST_TEST)
+
+boost_test_jamfile(FILE Jamfile.v2 LINK_LIBRARIES Boost::endian Boost::core)
+
+endif()