summaryrefslogtreecommitdiffstats
path: root/src/pybind/rados/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pybind/rados/CMakeLists.txt')
-rw-r--r--src/pybind/rados/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/pybind/rados/CMakeLists.txt b/src/pybind/rados/CMakeLists.txt
new file mode 100644
index 000000000..0cd19d031
--- /dev/null
+++ b/src/pybind/rados/CMakeLists.txt
@@ -0,0 +1,5 @@
+distutils_add_cython_module(cython_rados
+ rados
+ ${CMAKE_CURRENT_SOURCE_DIR}/rados.pyx)
+add_dependencies(cython_rados rados)
+distutils_install_cython_module(cython_rados)