summaryrefslogtreecommitdiffstats
path: root/src/seastar/apps/io_tester/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/seastar/apps/io_tester/CMakeLists.txt')
-rw-r--r--src/seastar/apps/io_tester/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/src/seastar/apps/io_tester/CMakeLists.txt b/src/seastar/apps/io_tester/CMakeLists.txt
new file mode 100644
index 000000000..266ff4e54
--- /dev/null
+++ b/src/seastar/apps/io_tester/CMakeLists.txt
@@ -0,0 +1,27 @@
+#
+# This file is open source software, licensed to you under the terms
+# of the Apache License, Version 2.0 (the "License"). See the NOTICE file
+# distributed with this work for additional information regarding copyright
+# ownership. You may not use this file except in compliance with the License.
+#
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing,
+# software distributed under the License is distributed on an
+# "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY
+# KIND, either express or implied. See the License for the
+# specific language governing permissions and limitations
+# under the License.
+#
+
+#
+# Copyright (C) 2018 Scylladb, Ltd.
+#
+
+seastar_add_app (io_tester
+ SOURCES io_tester.cc)
+
+target_link_libraries (app_io_tester
+ PRIVATE yaml-cpp::yaml-cpp)