summaryrefslogtreecommitdiffstats
path: root/test/sadt/new
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 15:53:52 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 15:53:52 +0000
commitefe47381c599b07e4c7bbdb2e91e8090a541c887 (patch)
tree05cf57183f5a23394eca11b00f97a74a5dfdf79d /test/sadt/new
parentInitial commit. (diff)
downloaddevscripts-efe47381c599b07e4c7bbdb2e91e8090a541c887.tar.xz
devscripts-efe47381c599b07e4c7bbdb2e91e8090a541c887.zip
Adding upstream version 2.23.4+deb12u1.upstream/2.23.4+deb12u1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'test/sadt/new')
-rwxr-xr-xtest/sadt/new9
1 files changed, 9 insertions, 0 deletions
diff --git a/test/sadt/new b/test/sadt/new
new file mode 100755
index 0000000..20fc7c3
--- /dev/null
+++ b/test/sadt/new
@@ -0,0 +1,9 @@
+#!/bin/sh
+
+set -e
+
+for sample in $@; do
+ mkdir -p "$sample"/debian/tests
+ touch "$sample/debian/control"
+ echo "Tests: $sample" > "$sample"/debian/tests/control
+done