summaryrefslogtreecommitdiffstats
path: root/test/debrepro/unreproducible/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'test/debrepro/unreproducible/debian/rules')
-rwxr-xr-xtest/debrepro/unreproducible/debian/rules9
1 files changed, 9 insertions, 0 deletions
diff --git a/test/debrepro/unreproducible/debian/rules b/test/debrepro/unreproducible/debian/rules
new file mode 100755
index 0000000..d9b84e0
--- /dev/null
+++ b/test/debrepro/unreproducible/debian/rules
@@ -0,0 +1,9 @@
+#!/usr/bin/make -f
+
+%:
+ dh $@
+
+override_dh_auto_install:
+ dh_auto_install
+ date > foo
+ dh_install foo /usr/share/