summaryrefslogtreecommitdiffstats
path: root/test/sadt/new
diff options
context:
space:
mode:
Diffstat (limited to 'test/sadt/new')
-rwxr-xr-xtest/sadt/new9
1 files changed, 9 insertions, 0 deletions
diff --git a/test/sadt/new b/test/sadt/new
new file mode 100755
index 0000000..20fc7c3
--- /dev/null
+++ b/test/sadt/new
@@ -0,0 +1,9 @@
+#!/bin/sh
+
+set -e
+
+for sample in $@; do
+ mkdir -p "$sample"/debian/tests
+ touch "$sample/debian/control"
+ echo "Tests: $sample" > "$sample"/debian/tests/control
+done