summaryrefslogtreecommitdiffstats
path: root/tests/t-conffile-divert-conffile/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/t-conffile-divert-conffile/Makefile')
-rw-r--r--tests/t-conffile-divert-conffile/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/t-conffile-divert-conffile/Makefile b/tests/t-conffile-divert-conffile/Makefile
new file mode 100644
index 0000000..8cb88e4
--- /dev/null
+++ b/tests/t-conffile-divert-conffile/Makefile
@@ -0,0 +1,13 @@
+TESTS_DEB := pkg-conff pkg-conff-divert
+
+include ../Test.mk
+
+test-case:
+ $(DPKG_INSTALL) pkg-conff.deb
+ # test if the other package can divert the conffile w/o prompt
+ $(DPKG_INSTALL) pkg-conff-divert.deb
+
+test-clean:
+ $(DPKG_PURGE) pkg-conff-divert
+ $(DPKG_PURGE) pkg-conff
+