summaryrefslogtreecommitdiffstats
path: root/OS/unsupported/Makefile-OpenUNIX
diff options
context:
space:
mode:
Diffstat (limited to 'OS/unsupported/Makefile-OpenUNIX')
-rw-r--r--OS/unsupported/Makefile-OpenUNIX17
1 files changed, 17 insertions, 0 deletions
diff --git a/OS/unsupported/Makefile-OpenUNIX b/OS/unsupported/Makefile-OpenUNIX
new file mode 100644
index 0000000..e4d7261
--- /dev/null
+++ b/OS/unsupported/Makefile-OpenUNIX
@@ -0,0 +1,17 @@
+# Exim: OS-specific make file for OpenUNIX
+
+CC=/usr/bin/cc
+CFLAGS=-O -I/usr/local/include
+LFLAGS=-L/usr/local/lib
+
+LIBS=-lsocket -lnsl -lelf -lgen -lresolv -lm
+EXTRALIBS_EXIMON=-lICE -lSM
+
+RANLIB=@true
+ERRNO_QUOTA=0
+
+X11=/usr/lib/X11
+XINCLUDE=-I/usr/include/X11
+XLFLAGS=-L/usr/lib -L$(X11)/lib
+
+# End