summaryrefslogtreecommitdiffstats
path: root/security/nss/tests/common/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 19:33:14 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 19:33:14 +0000
commit36d22d82aa202bb199967e9512281e9a53db42c9 (patch)
tree105e8c98ddea1c1e4784a60a5a6410fa416be2de /security/nss/tests/common/Makefile
parentInitial commit. (diff)
downloadfirefox-esr-upstream.tar.xz
firefox-esr-upstream.zip
Adding upstream version 115.7.0esr.upstream/115.7.0esrupstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'security/nss/tests/common/Makefile')
-rw-r--r--security/nss/tests/common/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/security/nss/tests/common/Makefile b/security/nss/tests/common/Makefile
new file mode 100644
index 0000000000..7faa677d21
--- /dev/null
+++ b/security/nss/tests/common/Makefile
@@ -0,0 +1,24 @@
+#! gmake
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+
+CORE_DEPTH = ../..
+
+include $(CORE_DEPTH)/coreconf/config.mk
+
+objdir_name:
+ @echo $(OBJDIR_NAME)
+
+os_arch:
+ @echo $(OS_ARCH)
+
+dll_prefix:
+ @echo $(DLL_PREFIX)
+
+dll_suffix:
+ @echo $(DLL_SUFFIX)
+
+freebl_lowhash:
+ @echo $(FREEBL_LOWHASH)