summaryrefslogtreecommitdiffstats
path: root/third_party/rust/wpf-gpu-raster/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 19:33:14 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 19:33:14 +0000
commit36d22d82aa202bb199967e9512281e9a53db42c9 (patch)
tree105e8c98ddea1c1e4784a60a5a6410fa416be2de /third_party/rust/wpf-gpu-raster/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-esr-upstream.tar.xz
firefox-esr-upstream.zip
Adding upstream version 115.7.0esr.upstream/115.7.0esrupstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/wpf-gpu-raster/Cargo.toml')
-rw-r--r--third_party/rust/wpf-gpu-raster/Cargo.toml32
1 files changed, 32 insertions, 0 deletions
diff --git a/third_party/rust/wpf-gpu-raster/Cargo.toml b/third_party/rust/wpf-gpu-raster/Cargo.toml
new file mode 100644
index 0000000000..79ec71f76c
--- /dev/null
+++ b/third_party/rust/wpf-gpu-raster/Cargo.toml
@@ -0,0 +1,32 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+name = "wpf-gpu-raster"
+version = "0.1.0"
+readme = "README.md"
+license = "MIT"
+
+[profile.release]
+debug = true
+
+[dependencies]
+typed-arena-nomut = "0.1.0"
+
+[dev-dependencies]
+euclid = "0.22.6"
+png = "0.17.2"
+usvg = "0.4"
+
+[features]
+c_bindings = []
+default = ["c_bindings"]