summaryrefslogtreecommitdiffstats
path: root/build/rust/tinyvec/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'build/rust/tinyvec/Cargo.toml')
-rw-r--r--build/rust/tinyvec/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/build/rust/tinyvec/Cargo.toml b/build/rust/tinyvec/Cargo.toml
new file mode 100644
index 0000000000..d40a4db514
--- /dev/null
+++ b/build/rust/tinyvec/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "tinyvec"
+version = "1.999.999"
+edition = "2018"
+license = "MPL-2.0"
+
+[lib]
+path = "lib.rs"
+
+[dependencies]
+smallvec = "1"
+
+[features]
+alloc = []
+default = []
+std = ["alloc"]