summaryrefslogtreecommitdiffstats
path: root/dom/quota/test/xpcshell/caching/head.js
diff options
context:
space:
mode:
Diffstat (limited to 'dom/quota/test/xpcshell/caching/head.js')
-rw-r--r--dom/quota/test/xpcshell/caching/head.js14
1 files changed, 14 insertions, 0 deletions
diff --git a/dom/quota/test/xpcshell/caching/head.js b/dom/quota/test/xpcshell/caching/head.js
new file mode 100644
index 0000000000..5c36d82ca6
--- /dev/null
+++ b/dom/quota/test/xpcshell/caching/head.js
@@ -0,0 +1,14 @@
+/**
+ * Any copyright is dedicated to the Public Domain.
+ * http://creativecommons.org/publicdomain/zero/1.0/
+ */
+
+// The path to the top level directory.
+const depth = "../../../../../";
+
+loadScript("dom/quota/test/xpcshell/common/head.js");
+
+function loadScript(path) {
+ let uri = Services.io.newFileURI(do_get_file(depth + path));
+ Services.scriptloader.loadSubScript(uri.spec);
+}