summaryrefslogtreecommitdiffstats
path: root/dom/webidl/XMLDocument.webidl
diff options
context:
space:
mode:
Diffstat (limited to 'dom/webidl/XMLDocument.webidl')
-rw-r--r--dom/webidl/XMLDocument.webidl12
1 files changed, 12 insertions, 0 deletions
diff --git a/dom/webidl/XMLDocument.webidl b/dom/webidl/XMLDocument.webidl
new file mode 100644
index 0000000000..73a3b4476f
--- /dev/null
+++ b/dom/webidl/XMLDocument.webidl
@@ -0,0 +1,12 @@
+/* -*- Mode: IDL; tab-width: 2; indent-tabs-mode: nil; c-basic-offset: 2 -*- */
+/* This Source Code Form is subject to the terms of the Mozilla Public
+ * License, v. 2.0. If a copy of the MPL was not distributed with this file,
+ * You can obtain one at http://mozilla.org/MPL/2.0/.
+ *
+ * The origin of this IDL file is:
+ * http://dom.spec.whatwg.org/#xmldocument
+ */
+
+// http://dom.spec.whatwg.org/#xmldocument
+[Exposed=Window]
+interface XMLDocument : Document {};