summaryrefslogtreecommitdiffstats
path: root/nsprpub/lib/libc/include/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'nsprpub/lib/libc/include/Makefile.in')
-rw-r--r--nsprpub/lib/libc/include/Makefile.in24
1 files changed, 24 insertions, 0 deletions
diff --git a/nsprpub/lib/libc/include/Makefile.in b/nsprpub/lib/libc/include/Makefile.in
new file mode 100644
index 0000000000..642e0a1842
--- /dev/null
+++ b/nsprpub/lib/libc/include/Makefile.in
@@ -0,0 +1,24 @@
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+
+#! gmake
+
+MOD_DEPTH = ../../..
+topsrcdir = @top_srcdir@
+srcdir = @srcdir@
+VPATH = @srcdir@
+
+include $(MOD_DEPTH)/config/autoconf.mk
+include $(topsrcdir)/config/config.mk
+
+HEADERS = $(wildcard $(srcdir)/*.h)
+
+RELEASE_HEADERS = $(HEADERS)
+RELEASE_HEADERS_DEST = $(RELEASE_INCLUDE_DIR)
+
+include $(topsrcdir)/config/rules.mk
+
+export:: $(HEADERS)
+ $(INSTALL) -m 444 $(HEADERS) $(dist_includedir)