summaryrefslogtreecommitdiffstats
path: root/nsprpub/pkg/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'nsprpub/pkg/Makefile.in')
-rw-r--r--nsprpub/pkg/Makefile.in29
1 files changed, 29 insertions, 0 deletions
diff --git a/nsprpub/pkg/Makefile.in b/nsprpub/pkg/Makefile.in
new file mode 100644
index 0000000000..69830da84e
--- /dev/null
+++ b/nsprpub/pkg/Makefile.in
@@ -0,0 +1,29 @@
+#
+# Copyright 2005 Sun Microsystems, Inc. All rights reserved.
+# Use is subject to license terms.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+
+#! gmake
+
+MOD_DEPTH = ..
+topsrcdir = @top_srcdir@
+srcdir = @srcdir@
+VPATH = @srcdir@
+
+include $(MOD_DEPTH)/config/autoconf.mk
+
+DIRS =
+ifeq ($(OS_TARGET),Linux)
+DIRS = linux
+endif
+ifeq ($(OS_TARGET),SunOS)
+DIRS = solaris
+endif
+
+publish::
+ +$(LOOP_OVER_DIRS)
+
+include $(topsrcdir)/config/rules.mk