summaryrefslogtreecommitdiffstats
path: root/nsprpub/pkg/solaris/SUNWpr/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'nsprpub/pkg/solaris/SUNWpr/Makefile.in')
-rw-r--r--nsprpub/pkg/solaris/SUNWpr/Makefile.in26
1 files changed, 26 insertions, 0 deletions
diff --git a/nsprpub/pkg/solaris/SUNWpr/Makefile.in b/nsprpub/pkg/solaris/SUNWpr/Makefile.in
new file mode 100644
index 0000000000..9fe1f0abd0
--- /dev/null
+++ b/nsprpub/pkg/solaris/SUNWpr/Makefile.in
@@ -0,0 +1,26 @@
+#
+# Copyright 2005 Sun Microsystems, Inc. All rights reserved.
+# Use is subject to license terms.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+#ident "$Id$"
+#
+
+MOD_DEPTH = ../../..
+topsrcdir = @top_srcdir@
+srcdir = @srcdir@
+VPATH = @srcdir@
+
+include $(MOD_DEPTH)/config/autoconf.mk
+
+include $(srcdir)/../Makefile.com
+
+DATAFILES +=
+
+all:: $(FILES)
+publish:: all pkg
+
+include $(srcdir)/../Makefile.targ