summaryrefslogtreecommitdiffstats
path: root/nsprpub/pr/src/md/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'nsprpub/pr/src/md/Makefile.in')
-rw-r--r--nsprpub/pr/src/md/Makefile.in32
1 files changed, 32 insertions, 0 deletions
diff --git a/nsprpub/pr/src/md/Makefile.in b/nsprpub/pr/src/md/Makefile.in
new file mode 100644
index 0000000000..e72bc65ab4
--- /dev/null
+++ b/nsprpub/pr/src/md/Makefile.in
@@ -0,0 +1,32 @@
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+
+#! gmake
+
+MOD_DEPTH = ../../..
+topsrcdir = @top_srcdir@
+srcdir = @srcdir@
+VPATH = @srcdir@
+
+include $(MOD_DEPTH)/config/autoconf.mk
+
+include $(topsrcdir)/config/config.mk
+
+DIRS = $(PR_MD_ARCH_DIR)
+
+CSRCS = \
+ prosdep.c \
+ $(NULL)
+
+TARGETS = $(OBJS)
+
+INCLUDES = -I$(dist_includedir) -I$(topsrcdir)/pr/include
+
+DEFINES += -D_NSPR_BUILD_
+
+include $(topsrcdir)/config/rules.mk
+
+export:: $(TARGETS)
+