summaryrefslogtreecommitdiffstats
path: root/third_party/rust/audio-mixer/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/audio-mixer/Cargo.toml')
-rw-r--r--third_party/rust/audio-mixer/Cargo.toml35
1 files changed, 35 insertions, 0 deletions
diff --git a/third_party/rust/audio-mixer/Cargo.toml b/third_party/rust/audio-mixer/Cargo.toml
new file mode 100644
index 0000000000..085d7c4152
--- /dev/null
+++ b/third_party/rust/audio-mixer/Cargo.toml
@@ -0,0 +1,35 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "audio-mixer"
+version = "0.1.2"
+authors = ["Chun-Min Chang <chun.m.chang@gmail.com>"]
+description = "Mixing audio by the input and output channel layout"
+keywords = ["audio", "mixer", "mixing"]
+categories = ["multimedia::audio"]
+license = "MPL-2.0"
+repository = "https://github.com/ChunMinChang/audio-mixer"
+
+[[bench]]
+name = "benchmark"
+harness = false
+[dependencies.bitflags]
+version = "1.2"
+[dev-dependencies.criterion]
+version = "0.3"
+
+[dev-dependencies.float-cmp]
+version = "0.6"
+[badges.travis-ci]
+repository = "ChunMinChang/audio-mixer"