summaryrefslogtreecommitdiffstats
path: root/third_party/rust/debugid/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/debugid/Cargo.toml')
-rw-r--r--third_party/rust/debugid/Cargo.toml38
1 files changed, 38 insertions, 0 deletions
diff --git a/third_party/rust/debugid/Cargo.toml b/third_party/rust/debugid/Cargo.toml
new file mode 100644
index 0000000000..b523afc32a
--- /dev/null
+++ b/third_party/rust/debugid/Cargo.toml
@@ -0,0 +1,38 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "debugid"
+version = "0.8.0"
+authors = ["Sentry <hello@sentry.io>"]
+description = "Common reusable types for implementing the sentry.io protocol."
+homepage = "https://sentry.io/"
+documentation = "https://docs.rs/debugid"
+readme = "README.md"
+keywords = [
+ "sentry",
+ "debugid",
+ "breakpad",
+ "crashpad",
+]
+license = "Apache-2.0"
+repository = "https://github.com/getsentry/rust-debugid"
+
+[dependencies.serde]
+version = "1.0.85"
+optional = true
+
+[dependencies.uuid]
+version = "1.0.0"
+
+[dev-dependencies.serde_json]
+version = "1.0.37"