summaryrefslogtreecommitdiffstats
path: root/third_party/rust/intl_pluralrules/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/intl_pluralrules/Cargo.toml')
-rw-r--r--third_party/rust/intl_pluralrules/Cargo.toml66
1 files changed, 66 insertions, 0 deletions
diff --git a/third_party/rust/intl_pluralrules/Cargo.toml b/third_party/rust/intl_pluralrules/Cargo.toml
new file mode 100644
index 0000000000..b5db6e6096
--- /dev/null
+++ b/third_party/rust/intl_pluralrules/Cargo.toml
@@ -0,0 +1,66 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "intl_pluralrules"
+version = "7.0.2"
+authors = [
+ "Kekoa Riggin <kekoariggin@gmail.com>",
+ "Zibi Braniecki <zbraniecki@mozilla.com>",
+]
+include = [
+ "src/**/*",
+ "benches/*.rs",
+ "Cargo.toml",
+ "README.md",
+]
+description = "Unicode Plural Rules categorizer for numeric input."
+readme = "README.md"
+keywords = [
+ "localization",
+ "l10n",
+ "i18n",
+ "intl",
+ "internationalization",
+]
+categories = [
+ "localization",
+ "internationalization",
+]
+license = "Apache-2.0/MIT"
+repository = "https://github.com/zbraniecki/pluralrules"
+
+[[bench]]
+name = "pluralrules"
+harness = false
+
+[dependencies.unic-langid]
+version = "0.9"
+
+[dev-dependencies.criterion]
+version = "0.3"
+
+[dev-dependencies.unic-langid]
+version = "0.9"
+features = ["macros"]
+
+[badges.coveralls]
+branch = "master"
+repository = "zbraniecki/pluralrules"
+service = "github"
+
+[badges.maintenance]
+status = "actively-developed"
+
+[badges.travis-ci]
+branch = "master"
+repository = "zbraniecki/pluralrules"