summaryrefslogtreecommitdiffstats
path: root/third_party/rust/matches/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/matches/Cargo.toml')
-rw-r--r--third_party/rust/matches/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/third_party/rust/matches/Cargo.toml b/third_party/rust/matches/Cargo.toml
new file mode 100644
index 0000000000..12206e91a4
--- /dev/null
+++ b/third_party/rust/matches/Cargo.toml
@@ -0,0 +1,23 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "matches"
+version = "0.1.10"
+description = "A macro to evaluate, as a boolean, whether an expression matches a pattern."
+documentation = "https://docs.rs/matches/"
+readme = "README.md"
+license = "MIT"
+repository = "https://github.com/SimonSapin/rust-std-candidates"
+
+[lib]
+name = "matches"
+path = "lib.rs"