summaryrefslogtreecommitdiffstats
path: root/third_party/rust/memalloc/README.md
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/memalloc/README.md')
-rw-r--r--third_party/rust/memalloc/README.md26
1 files changed, 26 insertions, 0 deletions
diff --git a/third_party/rust/memalloc/README.md b/third_party/rust/memalloc/README.md
new file mode 100644
index 0000000000..d2d0489009
--- /dev/null
+++ b/third_party/rust/memalloc/README.md
@@ -0,0 +1,26 @@
+# memalloc
+
+> Raw allocation APIs in stable rust.
+
+## [Documentation](https://crates.fyi/crates/memalloc/0.1.0)
+
+## Usage
+
+See the tests at the bottom of `src/lib.rs` for some examples.
+
+Use the crates.io repository; add this to your `Cargo.toml` along
+with the rest of your dependencies:
+
+```toml
+[dependencies]
+memalloc = "0.1"
+```
+
+## Author
+
+[Jonathan Reem](https://medium.com/@jreem) is the primary author and maintainer of memalloc.
+
+## License
+
+MIT
+