summaryrefslogtreecommitdiffstats
path: root/third_party/rust/topological-sort/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/topological-sort/Cargo.toml')
-rw-r--r--third_party/rust/topological-sort/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/third_party/rust/topological-sort/Cargo.toml b/third_party/rust/topological-sort/Cargo.toml
new file mode 100644
index 0000000000..1526eb8c66
--- /dev/null
+++ b/third_party/rust/topological-sort/Cargo.toml
@@ -0,0 +1,21 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "topological-sort"
+version = "0.1.0"
+authors = ["gifnksm <makoto.nksm+github@gmail.com>"]
+description = "Performs topological sorting."
+documentation = "https://docs.rs/topological-sort/~0.0"
+readme = "README.md"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/gifnksm/topological-sort-rs"