summaryrefslogtreecommitdiffstats
path: root/third_party/rust/tracy-rs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/tracy-rs/Cargo.toml')
-rw-r--r--third_party/rust/tracy-rs/Cargo.toml26
1 files changed, 26 insertions, 0 deletions
diff --git a/third_party/rust/tracy-rs/Cargo.toml b/third_party/rust/tracy-rs/Cargo.toml
new file mode 100644
index 0000000000..0532f2cf3d
--- /dev/null
+++ b/third_party/rust/tracy-rs/Cargo.toml
@@ -0,0 +1,26 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "tracy-rs"
+version = "0.1.2"
+authors = ["Glenn Watson <git@intuitionlibrary.com>"]
+description = "Rust bindings for the tracy realtime profiler"
+license = "MPL-2.0"
+[dependencies.minidl]
+version = "0.1"
+optional = true
+
+[features]
+default = []
+enable_profiler = ["minidl"]