summaryrefslogtreecommitdiffstats
path: root/third_party/rust/uluru/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/uluru/Cargo.toml')
-rw-r--r--third_party/rust/uluru/Cargo.toml27
1 files changed, 27 insertions, 0 deletions
diff --git a/third_party/rust/uluru/Cargo.toml b/third_party/rust/uluru/Cargo.toml
new file mode 100644
index 0000000000..9399b085af
--- /dev/null
+++ b/third_party/rust/uluru/Cargo.toml
@@ -0,0 +1,27 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "uluru"
+version = "3.0.0"
+authors = ["The Servo Project Developers", "Matt Brubeck <mbrubeck@limpet.net>"]
+include = ["src/**/*", "LICENSE", "README.md"]
+description = "A simple, fast, LRU cache implementation"
+readme = "README.md"
+keywords = ["cache", "linkedlist", "array", "no_std"]
+categories = ["data-structures", "no-std"]
+license = "MPL-2.0"
+repository = "https://github.com/servo/uluru"
+[dependencies.arrayvec]
+version = "0.7"
+default-features = false