summaryrefslogtreecommitdiffstats
path: root/third_party/rust/unic-langid-macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/unic-langid-macros/Cargo.toml')
-rw-r--r--third_party/rust/unic-langid-macros/Cargo.toml42
1 files changed, 42 insertions, 0 deletions
diff --git a/third_party/rust/unic-langid-macros/Cargo.toml b/third_party/rust/unic-langid-macros/Cargo.toml
new file mode 100644
index 0000000000..55fad3cfc7
--- /dev/null
+++ b/third_party/rust/unic-langid-macros/Cargo.toml
@@ -0,0 +1,42 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "unic-langid-macros"
+version = "0.9.1"
+authors = [
+ "Manish Goregaokar <manishsmail@gmail.com>",
+ "Zibi Braniecki <gandalf@mozilla.com>",
+]
+include = [
+ "src/**/*",
+ "benches/*.rs",
+ "Cargo.toml",
+ "README.md",
+]
+description = "API for managing Unicode Language Identifiers"
+readme = "README.md"
+categories = ["internationalization"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/zbraniecki/unic-locale"
+
+[dependencies.proc-macro-hack]
+version = "0.5"
+
+[dependencies.tinystr]
+version = "0.7.0"
+
+[dependencies.unic-langid-impl]
+version = "0.9"
+
+[dependencies.unic-langid-macros-impl]
+version = "0.9"