summaryrefslogtreecommitdiffstats
path: root/third_party/rust/atomic_refcell/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:22:09 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:22:09 +0000
commit43a97878ce14b72f0981164f87f2e35e14151312 (patch)
tree620249daf56c0258faa40cbdcf9cfba06de2a846 /third_party/rust/atomic_refcell/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-43a97878ce14b72f0981164f87f2e35e14151312.tar.xz
firefox-43a97878ce14b72f0981164f87f2e35e14151312.zip
Adding upstream version 110.0.1.upstream/110.0.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/atomic_refcell/Cargo.toml')
-rw-r--r--third_party/rust/atomic_refcell/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/third_party/rust/atomic_refcell/Cargo.toml b/third_party/rust/atomic_refcell/Cargo.toml
new file mode 100644
index 0000000000..d71703f230
--- /dev/null
+++ b/third_party/rust/atomic_refcell/Cargo.toml
@@ -0,0 +1,21 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "atomic_refcell"
+version = "0.1.8"
+authors = ["Bobby Holley <bobbyholley@gmail.com>"]
+description = "Threadsafe RefCell"
+documentation = "https://docs.rs/atomic_refcell/"
+license = "Apache-2.0/MIT"
+repository = "https://github.com/bholley/atomic_refcell"
+
+[dependencies]