summaryrefslogtreecommitdiffstats
path: root/third_party/rust/fallible_collections/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:22:09 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:22:09 +0000
commit43a97878ce14b72f0981164f87f2e35e14151312 (patch)
tree620249daf56c0258faa40cbdcf9cfba06de2a846 /third_party/rust/fallible_collections/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-43a97878ce14b72f0981164f87f2e35e14151312.tar.xz
firefox-43a97878ce14b72f0981164f87f2e35e14151312.zip
Adding upstream version 110.0.1.upstream/110.0.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/fallible_collections/Cargo.toml')
-rw-r--r--third_party/rust/fallible_collections/Cargo.toml33
1 files changed, 33 insertions, 0 deletions
diff --git a/third_party/rust/fallible_collections/Cargo.toml b/third_party/rust/fallible_collections/Cargo.toml
new file mode 100644
index 0000000000..27a8221a17
--- /dev/null
+++ b/third_party/rust/fallible_collections/Cargo.toml
@@ -0,0 +1,33 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "fallible_collections"
+version = "0.4.6"
+authors = ["vcombey <vcombey@student.42.fr>"]
+description = "a crate which adds fallible allocation api to std collections"
+readme = "README.md"
+keywords = [
+ "fallible",
+ "collections",
+]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/vcombey/fallible_collections.git"
+
+[dependencies.hashbrown]
+version = "0.12.1"
+
+[features]
+rust_1_57 = []
+std = []
+std_io = ["std"]
+unstable = []