summaryrefslogtreecommitdiffstats
path: root/third_party/rust/pkcs11-bindings/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:22:09 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:22:09 +0000
commit43a97878ce14b72f0981164f87f2e35e14151312 (patch)
tree620249daf56c0258faa40cbdcf9cfba06de2a846 /third_party/rust/pkcs11-bindings/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-upstream.tar.xz
firefox-upstream.zip
Adding upstream version 110.0.1.upstream/110.0.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/pkcs11-bindings/Cargo.toml')
-rw-r--r--third_party/rust/pkcs11-bindings/Cargo.toml28
1 files changed, 28 insertions, 0 deletions
diff --git a/third_party/rust/pkcs11-bindings/Cargo.toml b/third_party/rust/pkcs11-bindings/Cargo.toml
new file mode 100644
index 0000000000..363ca6236b
--- /dev/null
+++ b/third_party/rust/pkcs11-bindings/Cargo.toml
@@ -0,0 +1,28 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "pkcs11-bindings"
+version = "0.1.4"
+authors = [
+ "Dana Keeler <dkeeler@mozilla.com>",
+ "John Schanck <jschanck@mozilla.com>",
+]
+build = "build.rs"
+description = "Rust bindings for the PKCS#11 specification"
+license = "MIT"
+repository = "https://github.com/mozilla/pkcs11-bindings"
+
+[build-dependencies.bindgen]
+version = ">= 0.59.2"
+features = ["runtime"]
+default-features = false