summaryrefslogtreecommitdiffstats
path: root/third_party/rust/plain/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:22:09 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:22:09 +0000
commit43a97878ce14b72f0981164f87f2e35e14151312 (patch)
tree620249daf56c0258faa40cbdcf9cfba06de2a846 /third_party/rust/plain/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-upstream.tar.xz
firefox-upstream.zip
Adding upstream version 110.0.1.upstream/110.0.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/plain/Cargo.toml')
-rw-r--r--third_party/rust/plain/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/third_party/rust/plain/Cargo.toml b/third_party/rust/plain/Cargo.toml
new file mode 100644
index 0000000000..e08b586a6c
--- /dev/null
+++ b/third_party/rust/plain/Cargo.toml
@@ -0,0 +1,24 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "plain"
+version = "0.2.3"
+authors = ["jzr"]
+description = "A small Rust library that allows users to reinterpret data of certain types safely."
+homepage = "https://github.com/randomites/plain"
+documentation = "https://docs.rs/plain"
+readme = "README.md"
+keywords = ["plain", "pod", "ffi", "memory"]
+categories = ["no-std", "data-structures", "parsing"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/randomites/plain"