summaryrefslogtreecommitdiffstats
path: root/third_party/rust/crossbeam-utils-0.7.2/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/crossbeam-utils-0.7.2/Cargo.toml')
-rw-r--r--third_party/rust/crossbeam-utils-0.7.2/Cargo.toml40
1 files changed, 40 insertions, 0 deletions
diff --git a/third_party/rust/crossbeam-utils-0.7.2/Cargo.toml b/third_party/rust/crossbeam-utils-0.7.2/Cargo.toml
new file mode 100644
index 0000000000..372e06fd0b
--- /dev/null
+++ b/third_party/rust/crossbeam-utils-0.7.2/Cargo.toml
@@ -0,0 +1,40 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "crossbeam-utils"
+version = "0.7.2"
+authors = ["The Crossbeam Project Developers"]
+description = "Utilities for concurrent programming"
+homepage = "https://github.com/crossbeam-rs/crossbeam/tree/master/crossbeam-utils"
+documentation = "https://docs.rs/crossbeam-utils"
+readme = "README.md"
+keywords = ["scoped", "thread", "atomic", "cache"]
+categories = ["algorithms", "concurrency", "data-structures", "no-std"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/crossbeam-rs/crossbeam"
+[dependencies.cfg-if]
+version = "0.1.2"
+
+[dependencies.lazy_static]
+version = "1.1.0"
+optional = true
+[dev-dependencies.rand]
+version = "0.6"
+[build-dependencies.autocfg]
+version = "1"
+
+[features]
+alloc = []
+default = ["std"]
+nightly = []
+std = ["lazy_static"]