summaryrefslogtreecommitdiffstats
path: root/third_party/rust/dtoa-short/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/dtoa-short/Cargo.toml')
-rw-r--r--third_party/rust/dtoa-short/Cargo.toml31
1 files changed, 31 insertions, 0 deletions
diff --git a/third_party/rust/dtoa-short/Cargo.toml b/third_party/rust/dtoa-short/Cargo.toml
new file mode 100644
index 0000000000..b926972b1a
--- /dev/null
+++ b/third_party/rust/dtoa-short/Cargo.toml
@@ -0,0 +1,31 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "dtoa-short"
+version = "0.3.3"
+authors = ["Xidorn Quan <me@upsuper.org>"]
+include = ["src/*.rs", "Cargo.toml", "LICENSE"]
+description = "Serialize float number and truncate to certain precision"
+keywords = ["float"]
+categories = ["value-formatting"]
+license = "MPL-2.0"
+repository = "https://github.com/upsuper/dtoa-short"
+[dependencies.dtoa]
+version = "0.4.1"
+[dev-dependencies.float-cmp]
+version = "0.4"
+[badges.codecov]
+repository = "upsuper/dtoa-short"
+
+[badges.travis-ci]
+repository = "upsuper/dtoa-short"