summaryrefslogtreecommitdiffstats
path: root/third_party/rust/memoffset-0.5.6/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/memoffset-0.5.6/Cargo.toml')
-rw-r--r--third_party/rust/memoffset-0.5.6/Cargo.toml31
1 files changed, 31 insertions, 0 deletions
diff --git a/third_party/rust/memoffset-0.5.6/Cargo.toml b/third_party/rust/memoffset-0.5.6/Cargo.toml
new file mode 100644
index 0000000000..3ee68f81c2
--- /dev/null
+++ b/third_party/rust/memoffset-0.5.6/Cargo.toml
@@ -0,0 +1,31 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "memoffset"
+version = "0.5.6"
+authors = ["Gilad Naaman <gilad.naaman@gmail.com>"]
+description = "offset_of functionality for Rust structs."
+readme = "README.md"
+keywords = ["mem", "offset", "offset_of", "offsetof"]
+categories = ["no-std"]
+license = "MIT"
+repository = "https://github.com/Gilnaa/memoffset"
+[dev-dependencies.doc-comment]
+version = "0.3"
+[build-dependencies.autocfg]
+version = "1"
+
+[features]
+default = []
+unstable_const = []
+unstable_raw = []