summaryrefslogtreecommitdiffstats
path: root/third_party/rust/wpf-gpu-raster/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/wpf-gpu-raster/Cargo.toml')
-rw-r--r--third_party/rust/wpf-gpu-raster/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/third_party/rust/wpf-gpu-raster/Cargo.toml b/third_party/rust/wpf-gpu-raster/Cargo.toml
new file mode 100644
index 0000000000..62e67c78ac
--- /dev/null
+++ b/third_party/rust/wpf-gpu-raster/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+name = "wpf-gpu-raster"
+version = "0.1.0"
+edition = "2021"
+license = "MIT"
+
+[profile.release]
+debug = true
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+typed-arena-nomut = "0.1.0"
+
+[dev-dependencies]
+usvg = "0.4"
+euclid = "0.22.6"
+png = "0.17.2"
+
+[features]
+default = ["c_bindings"]
+c_bindings = []