summaryrefslogtreecommitdiffstats
path: root/app/menus/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:30:19 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:30:19 +0000
commit5c1676dfe6d2f3c837a5e074117b45613fd29a72 (patch)
treecbffb45144febf451e54061db2b21395faf94bfe /app/menus/Makefile.am
parentInitial commit. (diff)
downloadgimp-5c1676dfe6d2f3c837a5e074117b45613fd29a72.tar.xz
gimp-5c1676dfe6d2f3c837a5e074117b45613fd29a72.zip
Adding upstream version 2.10.34.upstream/2.10.34upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'app/menus/Makefile.am')
-rw-r--r--app/menus/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/app/menus/Makefile.am b/app/menus/Makefile.am
new file mode 100644
index 0000000..32968bb
--- /dev/null
+++ b/app/menus/Makefile.am
@@ -0,0 +1,34 @@
+## Process this file with automake to produce Makefile.in
+
+AM_CPPFLAGS = \
+ -DG_LOG_DOMAIN=\"Gimp-Menus\" \
+ -I$(top_builddir) \
+ -I$(top_srcdir) \
+ -I$(top_builddir)/app \
+ -I$(top_srcdir)/app \
+ $(GEGL_CFLAGS) \
+ $(GTK_CFLAGS) \
+ -I$(includedir)
+
+noinst_LIBRARIES = libappmenus.a
+
+libappmenus_a_SOURCES = \
+ menus-types.h \
+ menus.c \
+ menus.h \
+ dockable-menu.c \
+ dockable-menu.h \
+ file-menu.c \
+ file-menu.h \
+ filters-menu.c \
+ filters-menu.h \
+ image-menu.c \
+ image-menu.h \
+ plug-in-menus.c \
+ plug-in-menus.h \
+ tool-options-menu.c \
+ tool-options-menu.h \
+ window-menu.c \
+ window-menu.h \
+ windows-menu.c \
+ windows-menu.h