summaryrefslogtreecommitdiffstats
path: root/data/palettes/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:30:19 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:30:19 +0000
commit5c1676dfe6d2f3c837a5e074117b45613fd29a72 (patch)
treecbffb45144febf451e54061db2b21395faf94bfe /data/palettes/Makefile.am
parentInitial commit. (diff)
downloadgimp-5c1676dfe6d2f3c837a5e074117b45613fd29a72.tar.xz
gimp-5c1676dfe6d2f3c837a5e074117b45613fd29a72.zip
Adding upstream version 2.10.34.upstream/2.10.34upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'data/palettes/Makefile.am')
-rw-r--r--data/palettes/Makefile.am47
1 files changed, 47 insertions, 0 deletions
diff --git a/data/palettes/Makefile.am b/data/palettes/Makefile.am
new file mode 100644
index 0000000..dc6c2dc
--- /dev/null
+++ b/data/palettes/Makefile.am
@@ -0,0 +1,47 @@
+## Makefile.am for gimp/data/palettes
+
+palettedatadir = $(gimpdatadir)/palettes
+
+palettedata_DATA = \
+ Bears.gpl \
+ Bgold.gpl \
+ Blues.gpl \
+ Borders.gpl \
+ Browns_And_Yellows.gpl \
+ Caramel.gpl \
+ Cascade.gpl \
+ China.gpl \
+ Coldfire.gpl \
+ Cool_Colors.gpl \
+ Cranes.gpl \
+ Dark_pastels.gpl \
+ Default.gpl \
+ Ega.gpl \
+ Firecode.gpl \
+ Gold.gpl \
+ Grayblue.gpl \
+ Grays.gpl \
+ GrayViolet.gpl \
+ Greens.gpl \
+ Hilite.gpl \
+ Khaki.gpl \
+ Lights.gpl \
+ Muted.gpl \
+ Named_Colors.gpl \
+ News3.gpl \
+ Op2.gpl \
+ Paintjet.gpl \
+ Pastels.gpl \
+ Plasma.gpl \
+ Reds.gpl \
+ Reds_And_Purples.gpl \
+ Royal.gpl \
+ Tango.gpl \
+ Topographic.gpl \
+ Visibone.gpl \
+ Visibone_2.gpl \
+ Volcano.gpl \
+ Warm_Colors.gpl \
+ Web.gpl
+
+EXTRA_DIST = $(palettedata_DATA)