summaryrefslogtreecommitdiffstats
path: root/plug-ins/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:30:19 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:30:19 +0000
commit5c1676dfe6d2f3c837a5e074117b45613fd29a72 (patch)
treecbffb45144febf451e54061db2b21395faf94bfe /plug-ins/Makefile.am
parentInitial commit. (diff)
downloadgimp-5c1676dfe6d2f3c837a5e074117b45613fd29a72.tar.xz
gimp-5c1676dfe6d2f3c837a5e074117b45613fd29a72.zip
Adding upstream version 2.10.34.upstream/2.10.34upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'plug-ins/Makefile.am')
-rw-r--r--plug-ins/Makefile.am62
1 files changed, 62 insertions, 0 deletions
diff --git a/plug-ins/Makefile.am b/plug-ins/Makefile.am
new file mode 100644
index 0000000..5fe4384
--- /dev/null
+++ b/plug-ins/Makefile.am
@@ -0,0 +1,62 @@
+## Process this file with automake to produce Makefile.in
+
+if HAVE_WEBKIT
+help_browser = help-browser
+endif
+
+if HAVE_OPENEXR
+file_exr = file-exr
+endif
+
+if BUILD_PRINT
+print = print
+endif
+
+if BUILD_PYTHON
+pygimp = pygimp
+endif
+
+if OS_WIN32
+twain = twain
+endif
+
+if HAVE_WEBP
+file_webp = file-webp
+endif
+
+SUBDIRS = \
+ script-fu \
+ $(pygimp) \
+ file-bmp \
+ $(file_darktable) \
+ file-dds \
+ $(file_exr) \
+ file-faxg3 \
+ file-fits \
+ file-fli \
+ file-ico \
+ file-jpeg \
+ file-psd \
+ file-raw \
+ file-sgi \
+ file-tiff \
+ $(file_webp) \
+ flame \
+ fractal-explorer \
+ gfig \
+ gimpressionist \
+ gradient-flare \
+ help \
+ $(help_browser) \
+ ifs-compose \
+ imagemap \
+ lighting \
+ map-object \
+ metadata \
+ pagecurl \
+ $(print) \
+ screenshot \
+ selection-to-path \
+ $(twain) \
+ ui \
+ common