summaryrefslogtreecommitdiffstats
path: root/app/file-data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'app/file-data/Makefile.am')
-rw-r--r--app/file-data/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/app/file-data/Makefile.am b/app/file-data/Makefile.am
new file mode 100644
index 0000000..ba0fd57
--- /dev/null
+++ b/app/file-data/Makefile.am
@@ -0,0 +1,24 @@
+## Process this file with automake to produce Makefile.in
+
+AM_CPPFLAGS = \
+ -DG_LOG_DOMAIN=\"Gimp-File-Data\" \
+ -I$(top_builddir) \
+ -I$(top_srcdir) \
+ -I$(top_builddir)/app \
+ -I$(top_srcdir)/app \
+ $(CAIRO_CFLAGS) \
+ $(GEGL_CFLAGS) \
+ $(GDK_PIXBUF_CFLAGS) \
+ -I$(includedir)
+
+noinst_LIBRARIES = libappfile-data.a
+
+libappfile_data_a_SOURCES = \
+ file-data.c \
+ file-data.h \
+ file-data-gbr.c \
+ file-data-gbr.h \
+ file-data-gih.c \
+ file-data-gih.h \
+ file-data-pat.c \
+ file-data-pat.h